aboutsummaryrefslogtreecommitdiff
path: root/net/acme-common
diff options
context:
space:
mode:
authorToke Høiland-Jørgensen <toke@toke.dk>2024-03-20 17:17:03 +0100
committerToke Høiland-Jørgensen <toke@toke.dk>2024-03-20 17:18:45 +0100
commitd701cae191a4025292b15c6f908b823ad3b88985 (patch)
treedadca18aec06b0a9555b9875767d33c30ed5144d /net/acme-common
parentd8bd171f838a4b1d2a3861ec6138ec1b9e2b3fca (diff)
net/acme-common: Fix example config
Make sure we quote all strings, and add missing "option" in second example. Signed-off-by: Toke Høiland-Jørgensen <toke@toke.dk>
Diffstat (limited to 'net/acme-common')
-rw-r--r--net/acme-common/Makefile2
-rw-r--r--net/acme-common/files/acme.config14
2 files changed, 8 insertions, 8 deletions
diff --git a/net/acme-common/Makefile b/net/acme-common/Makefile
index f88a2408e..d0f4a32f1 100644
--- a/net/acme-common/Makefile
+++ b/net/acme-common/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=acme-common
-PKG_VERSION:=1.1.0
+PKG_VERSION:=1.1.1
PKG_MAINTAINER:=Toke Høiland-Jørgensen <toke@toke.dk>
PKG_LICENSE:=GPL-3.0-only
diff --git a/net/acme-common/files/acme.config b/net/acme-common/files/acme.config
index e88ef2c90..8d1c4934b 100644
--- a/net/acme-common/files/acme.config
+++ b/net/acme-common/files/acme.config
@@ -5,9 +5,9 @@ config acme
config cert 'example_wildcard'
option enabled 0
option staging 1
- list domains example.org
- list domains *.example.org
- option validation_method dns
+ list domains "example.org"
+ list domains "*.example.org"
+ option validation_method "dns"
option dns "dns_freedns"
list credentials 'FREEDNS_User="ssladmin@example.org"'
list credentials 'FREEDNS_Password="1234"'
@@ -17,7 +17,7 @@ config cert 'example_wildcard'
config cert 'example_subdomain'
option enabled 0
option staging 1
- list domains example.net
- list domains www.example.net
- list domains mail.example.net
- validation_method webroot
+ list domains "example.net"
+ list domains "www.example.net"
+ list domains "mail.example.net"
+ option validation_method "webroot"