aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-03-19 03:11:00 -0700
committerRosen Penev <rosenp@gmail.com>2020-03-19 03:11:00 -0700
commitf91f1ee0a7f9a6478be15138c248b787d129b8d9 (patch)
treedc2bdedd42b89e0a3c42a19fcd9fa04a484c8dd2 /multimedia
parentc8d7a48a5d7fc71911c16e33b55789f7998e710d (diff)
grilo: back to ``
$() does not work for some reason. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/grilo/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/multimedia/grilo/Makefile b/multimedia/grilo/Makefile
index 744b74167..8e5d2870a 100644
--- a/multimedia/grilo/Makefile
+++ b/multimedia/grilo/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=grilo
PKG_VERSION:=0.3.12
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@GNOME/grilo/0.3/
@@ -58,13 +58,13 @@ define Build/InstallDev
$(INSTALL_DATA) \
$(PKG_INSTALL_DIR)/usr/lib/pkgconfig/*.pc \
$(1)/usr/lib/pkgconfig/
- $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/share/vala-$($(STAGING_DIR_HOSTPKG)/bin/valac --api-version)/vapi/
+ $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/share/vala-`$(STAGING_DIR_HOSTPKG)/bin/valac --api-version`/vapi/
# Note: this are compiled elsewhere because grilo refuses to
# generate VAPI files unless gobject-introspection exists;
# OpenWrt does not yet have a gobject-introspection package.
$(INSTALL_DATA) \
./files/*.vapi \
- $(STAGING_DIR_HOSTPKG)/share/vala-$($(STAGING_DIR_HOSTPKG)/bin/valac --api-version)/vapi
+ $(STAGING_DIR_HOSTPKG)/share/vala-`$(STAGING_DIR_HOSTPKG)/bin/valac --api-version`/vapi
endef
define Package/grilo/install