aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2019-06-29 17:21:27 +0200
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2019-06-29 17:24:09 +0200
commit537341c7e530700103267d17820f9a34a3f96f72 (patch)
treee0cdf405eef0c824817f819b9cf33e57b1d3a4d6 /multimedia
parentf4ab0892711142b84aa7c88ea05c7d7c6fe0d9e9 (diff)
youtube-dl: update to version 2019.6.27
Add python3-setuptools as dependency Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/youtube-dl/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/multimedia/youtube-dl/Makefile b/multimedia/youtube-dl/Makefile
index 617ba1f5a..3b6904db6 100644
--- a/multimedia/youtube-dl/Makefile
+++ b/multimedia/youtube-dl/Makefile
@@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=youtube-dl
-PKG_VERSION:=2019.6.21
+PKG_VERSION:=2019.6.27
PKG_RELEASE:=1
PKG_SOURCE:=youtube_dl-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://files.pythonhosted.org/packages/source/y/youtube_dl/
-PKG_HASH:=a64ffda79f467c81877d5452d775ebf858b43853ff7ce8644be3a80ebf3f9ea9
+PKG_HASH:=9ffbc02a0a150795f076b6a521fdfe2dad3f3305a8e3a0d29a720c551d4a9a44
PKG_BUILD_DIR:=$(BUILD_DIR)/youtube_dl-$(PKG_VERSION)
@@ -41,11 +41,12 @@ endef
define Package/youtube-dl
$(call Package/youtube-dl/Default)
DEPENDS+= \
- +python3 \
- +python3-email \
- +python3-xml \
- +python3-codecs \
- +python3-ctypes
+ +python3 \
+ +python3-email \
+ +python3-xml \
+ +python3-codecs \
+ +python3-ctypes \
+ +python3-setuptools
VARIANT:=python3
endef