aboutsummaryrefslogtreecommitdiff
path: root/multimedia/tvheadend
diff options
context:
space:
mode:
authorJan Čermák <jan.cermak@nic.cz>2015-08-11 15:29:11 +0200
committerJan Čermák <jan.cermak@nic.cz>2015-08-11 15:29:11 +0200
commit7b2daf718a8bdfcd24a03a26018ff2b85813f1c8 (patch)
treee9e54419f151b8dca73bb09a01046726201a8a79 /multimedia/tvheadend
parentffc53608569a72cdecc2801eb1540797d344f40c (diff)
tvheadend: add missing install of default Uci config file
Signed-off-by: Jan Čermák <jan.cermak@nic.cz>
Diffstat (limited to 'multimedia/tvheadend')
-rw-r--r--multimedia/tvheadend/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/multimedia/tvheadend/Makefile b/multimedia/tvheadend/Makefile
index 3495783e1..26c48a9c4 100644
--- a/multimedia/tvheadend/Makefile
+++ b/multimedia/tvheadend/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=tvheadend
PKG_VERSION:=4.0.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE_SUBDIR:=$(PKG_NAME)
PKG_SOURCE_VERSION:=v$(PKG_VERSION)
@@ -89,6 +89,7 @@ define Package/tvheadend/install
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/tvheadend.init $(1)/etc/init.d/tvheadend
$(INSTALL_DIR) $(1)/etc/config
+ $(INSTALL_CONF) ./files/tvheadend.config $(1)/etc/config/tvheadend
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/build.linux/tvheadend $(1)/usr/bin/