aboutsummaryrefslogtreecommitdiff
path: root/multimedia/motion/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-09-20 00:58:29 -0700
committerGitHub <noreply@github.com>2019-09-20 00:58:29 -0700
commit52d79aaeae094e3871494cb9f74e1635abc661ac (patch)
tree2b4aa199df1f916a89ca063e72170a6708d431eb /multimedia/motion/Makefile
parent959a2fb307f57eb07641a052ba183e94dd53d4f9 (diff)
parent1236cab60de25760aaaf85ed8b3b79f7c7f1b811 (diff)
Merge pull request #9988 from neheb/mot
motion: Update to 4.2.2
Diffstat (limited to 'multimedia/motion/Makefile')
-rw-r--r--multimedia/motion/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/multimedia/motion/Makefile b/multimedia/motion/Makefile
index d33efb44d..037afcd0c 100644
--- a/multimedia/motion/Makefile
+++ b/multimedia/motion/Makefile
@@ -8,8 +8,8 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=motion
-PKG_VERSION:=4.2.1
-PKG_RELEASE:=2
+PKG_VERSION:=4.2.2
+PKG_RELEASE:=1
PKG_MAINTAINER:=Roger D <rogerdammit@gmail.com>
PKG_LICENSE:=GPLv2
@@ -18,7 +18,7 @@ PKG_CPE_ID:=cpe:/a:lavrsen:motion
PKG_SOURCE:=$(PKG_NAME)-release-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/Motion-Project/motion/tar.gz/release-$(PKG_VERSION)?
-PKG_HASH:=d97ec6ae766adfd478b6f7f9cc0da5f2fe21faa9366d98664be255714c1cf81d
+PKG_HASH:=c8d40976b41da8eb9f9f7128599403a312fc26b7226bf3787d75f78cb5a6cc6e
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-release-$(PKG_VERSION)
PKG_BUILD_PARALLEL:=1
@@ -46,14 +46,14 @@ CONFIGURE_ARGS+= \
--without-mysql \
--without-pgsql \
--without-sqlite3 \
- --without-bktr
+ --without-bktr \
+ --without-webp
define Package/motion/install
$(INSTALL_DIR) $(1)/etc
$(CP) $(PKG_BUILD_DIR)/motion-dist.conf $(1)/etc/motion.conf
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/motion $(1)/usr/bin/
-
endef
$(eval $(call BuildPackage,motion))