aboutsummaryrefslogtreecommitdiff
path: root/multimedia/motion/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-10-07 22:20:04 -0700
committerRosen Penev <rosenp@gmail.com>2020-10-07 22:20:04 -0700
commit04a6aea35b44d230abb42890d83cec5e4c5616b4 (patch)
treeab32d0830600a01993c66647c9573983ef9c4c18 /multimedia/motion/Makefile
parentf63f7520ce7b8853ffaa41389ae398de4ae331ce (diff)
motion: remove mmal support
The buildbots are unable to build this. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'multimedia/motion/Makefile')
-rw-r--r--multimedia/motion/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/multimedia/motion/Makefile b/multimedia/motion/Makefile
index 0caecf35a..12b2f0196 100644
--- a/multimedia/motion/Makefile
+++ b/multimedia/motion/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=motion
PKG_VERSION:=4.3.1
-PKG_RELEASE:=3
+PKG_RELEASE:=4
PKG_SOURCE:=$(PKG_NAME)-release-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/Motion-Project/motion/tar.gz/release-$(PKG_VERSION)?
@@ -31,7 +31,7 @@ include $(INCLUDE_DIR)/nls.mk
define Package/motion
SECTION:=multimedia
CATEGORY:=Multimedia
- DEPENDS:=+libjpeg +libpthread +libmicrohttpd $(INTL_DEPENDS) +TARGET_bcm27xx:bcm27xx-userland
+ DEPENDS:=+libjpeg +libpthread +libmicrohttpd $(INTL_DEPENDS)
TITLE:=webcam motion sensing and logging
URL:=https://motion-project.github.io/
endef
@@ -44,7 +44,7 @@ endef
CONFIGURE_ARGS += \
--without-bktr \
--without-webp \
- --with$(if $(CONFIG_TARGET_bcm27xx),,out)-mmal \
+ --without-mmal \
--without-ffmpeg \
--without-mariadb \
--without-mysql \