aboutsummaryrefslogtreecommitdiff
path: root/multimedia/ices
diff options
context:
space:
mode:
authorTed Hess <thess@kitschensync.net>2017-01-13 17:38:06 -0500
committerTed Hess <thess@kitschensync.net>2017-01-13 17:38:06 -0500
commit8ffe6f474f7018df1a767524bc0d1957eee64891 (patch)
tree8c6a2eca8f01887f1c1459d6925c4580c77ca621 /multimedia/ices
parent1c2107e46268d26b9c8794345cd1b59cf4e602a5 (diff)
ices: fix linking with libogg
Diffstat (limited to 'multimedia/ices')
-rw-r--r--multimedia/ices/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/multimedia/ices/Makefile b/multimedia/ices/Makefile
index a3cb714ae..c0569ab4f 100644
--- a/multimedia/ices/Makefile
+++ b/multimedia/ices/Makefile
@@ -1,7 +1,4 @@
#
-# Copyright (C) 2009-2015 OpenWrt.org
-# Copyright (C) 2009 Freifunk Leipzig
-#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
@@ -18,7 +15,8 @@ PKG_MD5SUM:=832c448cc993170a70fd95804fcda5b2
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=COPYING
-PKG_MAINTAINER:=Nicolas Thill <nico@openwrt.org>
+PKG_MAINTAINER:=Nicolas Thill <nico@openwrt.org>, \
+ Ted Hess <thess@kitschensync.net>
PKG_FIXUP:=autoreconf
PKG_INSTALL:=1
@@ -41,7 +39,9 @@ endef
CONFIGURE_ARGS+= \
--with-ogg="$(STAGING_DIR)/usr/include" \
- --with-vorbis="$(STAGING_DIR)/usr/include" \
+ --with-vorbis="$(STAGING_DIR)/usr/include"
+
+TARGET_LDFLAGS+= -logg
define Package/ices/install
$(INSTALL_DIR) $(1)/usr/bin