aboutsummaryrefslogtreecommitdiff
path: root/mail/mblaze
diff options
context:
space:
mode:
authorSergey V. Lobanov <sergey@lobanov.in>2022-01-11 13:44:46 +0300
committerRosen Penev <rosenp@gmail.com>2022-01-11 14:55:33 -0800
commitb4820ec3637f9ef6361b8ff3f49a9cdb781ca52a (patch)
tree1a40e7c1e1d81df0fec730b420c5f6d3af1d63a0 /mail/mblaze
parente636e433c16b34edcd4d121883f755479a459502 (diff)
mblaze: fix build on macos
redefine OS=Linux due to OpenWrt is always Linux Signed-off-by: Sergey V. Lobanov <sergey@lobanov.in>
Diffstat (limited to 'mail/mblaze')
-rw-r--r--mail/mblaze/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/mail/mblaze/Makefile b/mail/mblaze/Makefile
index cbac6031c..1512ea44c 100644
--- a/mail/mblaze/Makefile
+++ b/mail/mblaze/Makefile
@@ -29,6 +29,9 @@ define Package/mblaze/description
and interacting with mail messages which are stored in maildir folders.
endef
+MAKE_FLAGS += \
+ OS="Linux"
+
define Package/mblaze/install
$(INSTALL_DIR) $(1)/usr
$(CP) $(PKG_INSTALL_DIR)/usr/local/bin $(1)/usr