aboutsummaryrefslogtreecommitdiff
path: root/libs
diff options
context:
space:
mode:
authorStefan Weil <sw@weilnetz.de>2016-04-13 16:05:03 +0200
committerStefan Weil <sw@weilnetz.de>2016-04-13 16:05:03 +0200
commitd9c37187e69fb48922cada37d1fcf80f16ad5d2d (patch)
tree0a3b54af1a24a08e27f6ff12b45c007107c2658e /libs
parentf9f3a364b9c6c247fcb197db025f2552538d0466 (diff)
libs: Fix typos (found by codespell)
Signed-off-by: Stefan Weil <sw@weilnetz.de>
Diffstat (limited to 'libs')
-rw-r--r--libs/boost/Makefile2
-rw-r--r--libs/db47/patches/030-patch.4.7.25.3.patch2
-rw-r--r--libs/faad2/Makefile2
-rw-r--r--libs/libmraa/patches/0002-add-mips-support.patch2
-rw-r--r--libs/libtorrent/Makefile2
-rw-r--r--libs/libxslt/Makefile2
-rw-r--r--libs/vips/patches/001-no_cpp.patch2
7 files changed, 7 insertions, 7 deletions
diff --git a/libs/boost/Makefile b/libs/boost/Makefile
index c0e90d1e9..1d81ebc99 100644
--- a/libs/boost/Makefile
+++ b/libs/boost/Makefile
@@ -148,7 +148,7 @@ define Package/boost/config
- Not available if Shared libs are to be built.
-> Use both runtimes.
- Not available if Shared libs are to be built.
- - Two seperate versions of Boost are built, linking each to a different runtime.
+ - Two separate versions of Boost are built, linking each to a different runtime.
- This option requires "Use tagged names" option to be active.
config boost-runtime-shared
diff --git a/libs/db47/patches/030-patch.4.7.25.3.patch b/libs/db47/patches/030-patch.4.7.25.3.patch
index 59b00e651..12bbeddb3 100644
--- a/libs/db47/patches/030-patch.4.7.25.3.patch
+++ b/libs/db47/patches/030-patch.4.7.25.3.patch
@@ -68,7 +68,7 @@
+/*
+ * __dd_build --
+ * Build the lock dependency bit maps.
-+ * Notes on syncronization:
++ * Notes on synchronization:
+ * LOCK_SYSTEM_LOCK is used to hold objects locked when we have
+ * a single partition.
+ * LOCK_LOCKERS is held while we are walking the lockers list and
diff --git a/libs/faad2/Makefile b/libs/faad2/Makefile
index 0d1310b11..f6bed3d95 100644
--- a/libs/faad2/Makefile
+++ b/libs/faad2/Makefile
@@ -78,7 +78,7 @@ endef
define Build/Configure
# This replacement were do according to many comments on the web because of gcc 3.4.5 version (.6 included).-
- # wich doesn't recognices the -iquote parameter to AM_CFLAGS
+ # which doesn't recognices the -iquote parameter to AM_CFLAGS
($(SED) 's,-iquote $$$$(top_srcdir),-I$$$$(top_srcdir),g' $(PKG_BUILD_DIR)/libfaad/Makefile.am; \
$(SED) 's,-iquote $$$$(top_srcdir),-I$$$$(top_srcdir),g' $(PKG_BUILD_DIR)/libfaad/Makefile.in);
(cd $(PKG_BUILD_DIR); rm -rf config.{cache,status}; \
diff --git a/libs/libmraa/patches/0002-add-mips-support.patch b/libs/libmraa/patches/0002-add-mips-support.patch
index ee4569631..1936624f7 100644
--- a/libs/libmraa/patches/0002-add-mips-support.patch
+++ b/libs/libmraa/patches/0002-add-mips-support.patch
@@ -142,7 +142,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
+mraa_mtk_linkit_mmap_unsetup()
+{
+ if (mmap_reg == NULL) {
-+ syslog(LOG_ERR, "linkit mmap: null register cant unsetup");
++ syslog(LOG_ERR, "linkit mmap: null register can't unsetup");
+ return MRAA_ERROR_INVALID_RESOURCE;
+ }
+ munmap(mmap_reg, mmap_size);
diff --git a/libs/libtorrent/Makefile b/libs/libtorrent/Makefile
index 6b41e87b8..eb059e0f7 100644
--- a/libs/libtorrent/Makefile
+++ b/libs/libtorrent/Makefile
@@ -35,7 +35,7 @@ endef
define Package/libtorrent/description
LibTorrent is a BitTorrent library written in C++ for *nix, with a focus on
high performance and good code. The library differentiates itself from other
- implementations by transfering directly from file pages to the network stack.
+ implementations by transferring directly from file pages to the network stack.
On high-bandwidth connections it is able to seed at 3 times the speed of the
official client.
endef
diff --git a/libs/libxslt/Makefile b/libs/libxslt/Makefile
index df80b65b0..20a62210c 100644
--- a/libs/libxslt/Makefile
+++ b/libs/libxslt/Makefile
@@ -43,7 +43,7 @@ define Package/libexslt
SECTION:=libs
CATEGORY:=Libraries
DEPENDS:=+libxslt
- TITLE:=Gnome XSLT library Extention
+ TITLE:=Gnome XSLT library Extension
URL:=http://xmlsoft.org/XSLT/EXSLT/
endef
diff --git a/libs/vips/patches/001-no_cpp.patch b/libs/vips/patches/001-no_cpp.patch
index 72e841c5b..4ecd99108 100644
--- a/libs/vips/patches/001-no_cpp.patch
+++ b/libs/vips/patches/001-no_cpp.patch
@@ -98,7 +98,7 @@ diff -u --recursive --new-file vips-7.42.1-vanilla/libvips/Makefile.am vips-7.42
-nodist_EXTRA_libvips_la_SOURCES = resample/dummy2.cc
-endif
-
- # DLLs need dependant libs there too ... put @VIPS_LIBS@ at the end
+ # DLLs need dependent libs there too ... put @VIPS_LIBS@ at the end
libvips_la_LIBADD = \
resample/libresample.la \
diff -u --recursive --new-file vips-7.42.1-vanilla/libvips/resample/Makefile.am vips-7.42.1/libvips/resample/Makefile.am