aboutsummaryrefslogtreecommitdiff
path: root/libs
diff options
context:
space:
mode:
authorMichael Braun <michael-dev@fami-braun.de>2017-03-22 12:46:42 +0100
committerMichael Braun <michael-dev@fami-braun.de>2017-08-01 15:48:28 +0200
commit3b82cf5419e4e952504a77bad5ad89ab2983fd71 (patch)
tree43cb92f681feef886f79645a62b2317d39ae8a8f /libs
parent0f908ec064d277e11b0d61f2f5a758e17f5c6995 (diff)
postgresql: InstallDev pkg-config files for libpq
Signed-off-by: Michael Braun <michael-dev@fami-braun.de>
Diffstat (limited to 'libs')
1 files changed, 2 insertions, 0 deletions
diff --git a/libs/postgresql/Makefile b/libs/postgresql/Makefile
index 05071468d..181b0a600 100644
--- a/libs/postgresql/Makefile
+++ b/libs/postgresql/Makefile
@@ -222,6 +222,8 @@ define Build/InstallDev
$(CP) $(PKG_INSTALL_DIR)/usr/include/postgresql $(1)/usr/include/
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libpq.{a,so*} $(1)/usr/lib/
+ $(INSTALL_DIR) $(1)/usr/lib/pkgconfig
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libpq.pc $(1)/usr/lib/pkgconfig/
endef
$(eval $(call HostBuild))