aboutsummaryrefslogtreecommitdiff
path: root/libs
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-06-07 23:28:10 -0700
committerGitHub <noreply@github.com>2019-06-07 23:28:10 -0700
commit26ae692d32ba8eec76d4ac61f4ac4f4ff0acce5f (patch)
treee061023d06560aad9382e54842a4520a9fcab71c /libs
parent3fc1876627cdc1c9a7ad62c4b07adf70c2d174b1 (diff)
parentf564c714048e17703589889166ecc81b99619bdc (diff)
Merge pull request #9190 from neheb/dob
libdouble-conversion: Switch to CP instead of INSTALL_DATA
Diffstat (limited to 'libs')
-rw-r--r--libs/libdouble-conversion/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/libdouble-conversion/Makefile b/libs/libdouble-conversion/Makefile
index 7800a94ad..c5d5bc2e2 100644
--- a/libs/libdouble-conversion/Makefile
+++ b/libs/libdouble-conversion/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=libdouble-conversion
PKG_VERSION:=3.1.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=double-conversion-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/google/double-conversion/tar.gz/v$(PKG_VERSION)?
@@ -50,7 +50,7 @@ CMAKE_OPTIONS += \
define Package/libdouble-conversion/install
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/lib*.so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib*.so* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,libdouble-conversion))