aboutsummaryrefslogtreecommitdiff
path: root/libs
diff options
context:
space:
mode:
authorAntonio Paunovic <antonio.paunovic@sartura.hr>2017-05-29 12:08:51 +0000
committerAntonio Paunovic <antonio.paunovic@sartura.hr>2017-05-29 12:08:51 +0000
commit263cb97addee4deec82487a36b91b424338c5b30 (patch)
treee75889bb7fa23e06d1ffe6e5a31c5c8557a5cff3 /libs
parentf49e1138f1680bb513a984737366060786478713 (diff)
libssh: modify copy of .so files
Signed-off-by: Antonio Paunovic <antonio.paunovic@sartura.hr>
Diffstat (limited to 'libs')
-rw-r--r--libs/libssh/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/libssh/Makefile b/libs/libssh/Makefile
index f241060d7..d9ec6440d 100644
--- a/libs/libssh/Makefile
+++ b/libs/libssh/Makefile
@@ -68,7 +68,7 @@ define Build/InstallDev
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/include/libssh/* $(1)/usr/include/libssh/
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/libssh* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libssh* $(1)/usr/lib/
$(INSTALL_DIR) $(1)/usr/lib/pkgconfig
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/* $(1)/usr/lib/pkgconfig/
@@ -76,7 +76,7 @@ endef
define Package/libssh/install
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/libssh* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libssh* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,libssh))