aboutsummaryrefslogtreecommitdiff
path: root/libs/pthsem/Makefile
diff options
context:
space:
mode:
authorOthmar Truniger <tru7@users.noreply.github.com>2015-01-03 15:55:36 +0100
committerOthmar Truniger <tru7@users.noreply.github.com>2015-01-03 15:55:36 +0100
commitc84451ee7eb5f6eaef1d194cddc442816e62db2f (patch)
tree3e232af2587f1e6813dd6e3462c4114001278f80 /libs/pthsem/Makefile
parent2993533747d777bafa1c7f1f137c27824e50d06c (diff)
pthsem: fix Makefile to use TABs instead of spaces
Signed-off-by: Othmar Truniger <github@truniger.ch>
Diffstat (limited to 'libs/pthsem/Makefile')
-rw-r--r--libs/pthsem/Makefile36
1 files changed, 18 insertions, 18 deletions
diff --git a/libs/pthsem/Makefile b/libs/pthsem/Makefile
index a36bc0296..0dee689c9 100644
--- a/libs/pthsem/Makefile
+++ b/libs/pthsem/Makefile
@@ -39,30 +39,30 @@ define Package/pthsem/description
endef
MAKE_FLAGS += \
- OPTIM="$(TARGET_CFLAGS)" \
- CFLAGS="$(TARGET_CFLAGS)" \
- DESTDIR="$(PKG_INSTALL_DIR)"
+ OPTIM="$(TARGET_CFLAGS)" \
+ CFLAGS="$(TARGET_CFLAGS)" \
+ DESTDIR="$(PKG_INSTALL_DIR)"
define Build/InstallDev
- $(INSTALL_DIR) $(2)/bin
- $(INSTALL_BIN) \
- $(PKG_INSTALL_DIR)/usr/bin/pthsem-config \
- $(2)/bin/
- $(SED) \
- 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' \
- $(2)/bin/pthsem-config
+ $(INSTALL_DIR) $(2)/bin
+ $(INSTALL_BIN) \
+ $(PKG_INSTALL_DIR)/usr/bin/pthsem-config \
+ $(2)/bin/
+ $(SED) \
+ 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' \
+ $(2)/bin/pthsem-config
- $(INSTALL_DIR) $(1)/usr/include
- $(CP) $(PKG_INSTALL_DIR)/usr/include/*.h \
- $(1)/usr/include/
- $(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpthsem.{a,la,so*} \
- $(1)/usr/lib/
+ $(INSTALL_DIR) $(1)/usr/include
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/*.h \
+ $(1)/usr/include/
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpthsem.{a,la,so*} \
+ $(1)/usr/lib/
endef
define Package/pthsem/install
- $(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpthsem.so.* $(1)/usr/lib/
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpthsem.so.* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,pthsem))