aboutsummaryrefslogtreecommitdiff
path: root/libs/p11-kit/Makefile
diff options
context:
space:
mode:
authorThibaut Robert <thibaut.robert@gmail.com>2020-05-22 10:43:50 +0200
committerGitHub <noreply@github.com>2020-05-22 01:43:50 -0700
commit68bbd6d435a1afd7e98cd763ce4630a76b1097f1 (patch)
tree01b1203a0c71f949e5af103abd9795c6c0d68e69 /libs/p11-kit/Makefile
parent29a18ee8119d154e0a38724cfd0116c278ebcc60 (diff)
p11-kit: fix configuration directory (#12246)
* p11-kit: fix configuration directory p11-kit looks for its configuration files in /etc/pkcs11, not /etc/p11-kit Signed-off-by: Thibaut Robert <thibaut.robert@gmail.com> * p11-kit: bump PKG_RELEASE Signed-off-by: Thibaut Robert <thibaut.robert@gmail.com>
Diffstat (limited to 'libs/p11-kit/Makefile')
-rw-r--r--libs/p11-kit/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/libs/p11-kit/Makefile b/libs/p11-kit/Makefile
index 1503d1204..960c92126 100644
--- a/libs/p11-kit/Makefile
+++ b/libs/p11-kit/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=p11-kit
PKG_VERSION:=0.23.20
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://github.com/p11-glue/p11-kit/releases/download/$(PKG_VERSION)
@@ -62,9 +62,9 @@ endef
define Package/p11-kit/install
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libp11-kit.so.* $(1)/usr/lib/
- $(INSTALL_DIR) $(1)/etc/p11-kit/modules/
+ $(INSTALL_DIR) $(1)/etc/pkcs11/modules/
ifneq ($(CONFIG_PACKAGE_libopensc),)
- $(CP) ./files/opensc.module $(1)/etc/p11-kit/modules/
+ $(CP) ./files/opensc.module $(1)/etc/pkcs11/modules/
endif
endef