aboutsummaryrefslogtreecommitdiff
path: root/libs/libvpx
diff options
context:
space:
mode:
authorLuiz Angelo Daros de Luca <luizluca@gmail.com>2019-04-14 01:33:45 -0300
committerLuiz Angelo Daros de Luca <luizluca@gmail.com>2019-04-29 03:08:33 -0300
commitcba459f52220857189bae31929a88989aa61783e (patch)
treed1a03bf53e57e0b7d3be9e9f62e3f4becb56ee87 /libs/libvpx
parent0038d6e971bf98ef440e15cc3a71e643d4fa65ba (diff)
libvpx: bump to 1.8.0
This release focused on encoding performance for realtime and VOD use cases. See: https://chromium.googlesource.com/webm/libvpx/+/refs/tags/v1.8.0 Signed-off-by: Luiz Angelo Daros de Luca <luizluca@gmail.com>
Diffstat (limited to 'libs/libvpx')
-rw-r--r--libs/libvpx/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/libs/libvpx/Makefile b/libs/libvpx/Makefile
index cca247856..d43a5ca77 100644
--- a/libs/libvpx/Makefile
+++ b/libs/libvpx/Makefile
@@ -9,12 +9,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=libvpx
-PKG_VERSION:=1.7.0
+PKG_VERSION:=1.8.0
PKG_RELEASE:=1
PKG_REV:=v$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_REV).tar.gz
-PKG_MIRROR_HASH:=be50ff18464d614a08726597ecbd72d1f11ec69ec04df2d9acdf646ecd9adcca
+PKG_MIRROR_HASH:=caf53ffff549fefb14d8d054db014c6394e1955d199b80dc985ef6098bd4213d
PKG_SOURCE_URL:=https://chromium.googlesource.com/webm/libvpx
PKG_SOURCE_PROTO:=git
PKG_SOURCE_VERSION:=$(PKG_REV)
@@ -46,14 +46,14 @@ define Package/libvpx/description
endef
CONFIGURE_ARGS = \
- --target=generic-gnu \
- --prefix=$(CONFIGURE_PREFIX) \
- --libdir=/usr/lib \
- --enable-static \
- --enable-shared \
- --disable-examples \
- --disable-docs \
- --disable-unit-tests \
+ --target=generic-gnu \
+ --prefix=$(CONFIGURE_PREFIX) \
+ --libdir=/usr/lib \
+ --enable-static \
+ --enable-shared \
+ --disable-examples \
+ --disable-docs \
+ --disable-unit-tests \
# Add --enable-small as openwrt gcc flags are overwritten
ifneq ($(findstring -Os,$(TARGET_CFLAGS)),)