aboutsummaryrefslogtreecommitdiff
path: root/libs/libseccomp/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2018-09-08 10:44:46 -0700
committerRosen Penev <rosenp@gmail.com>2018-09-08 10:46:00 -0700
commitc91ee4ea2d1cd572355bc7ef1b0426ad55e5e906 (patch)
tree3a36aaf6b0138c885b4cdbb10251d93bd9b35fb5 /libs/libseccomp/Makefile
parent3b6e346a4c63f20cb9b55fc6b49077ca2e995770 (diff)
libseccomp: Update to 2.3.3
Added PKG_BUILD_PARALLEL for faster compilation. Removed PKG_FORMAT_SECURITY as it's not needed to be disabled anymore. Removed patch as musl has been updated. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'libs/libseccomp/Makefile')
-rw-r--r--libs/libseccomp/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/libs/libseccomp/Makefile b/libs/libseccomp/Makefile
index 4b0b576a2..9817f0eb5 100644
--- a/libs/libseccomp/Makefile
+++ b/libs/libseccomp/Makefile
@@ -8,18 +8,18 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=libseccomp
-PKG_VERSION:=2.2.1
+PKG_VERSION:=2.3.3
PKG_RELEASE:=1
PKG_USE_MIPS16:=0
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/seccomp/libseccomp/releases/download/v$(PKG_VERSION)/
-PKG_HASH:=0ba1789f54786c644af54cdffc9fd0dd0a8bb2b2ee153933f658855d2851a740
+PKG_HASH:=7fc28f4294cc72e61c529bedf97e705c3acf9c479a8f1a3028d4cd2ca9f3b155
PKG_MAINTAINER:=Nikos Mavrogiannopoulos <nmav@gnutls.org>
+PKG_BUILD_PARALLEL:=1
PKG_INSTALL:=1
PKG_LIBTOOL_PATHS:=. lib
-PKG_CHECK_FORMAT_SECURITY:=0
PKG_CONFIG_DEPENDS:= \
CONFIG_KERNEL_SECCOMP