aboutsummaryrefslogtreecommitdiff
path: root/libs/libre2
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2023-09-01 15:42:38 -0700
committerRosen Penev <rosenp@gmail.com>2023-09-01 15:52:11 -0700
commitef4fa6709309dfe7a48389ab884cb173a506e287 (patch)
treeba9c1425ee68b4042bfe80e1ce30acb99320de1c /libs/libre2
parentb5bf5927f70231683262de36276ead1029f524e6 (diff)
libre2: fix install
Need the suffixed library too. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'libs/libre2')
-rw-r--r--libs/libre2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/libre2/Makefile b/libs/libre2/Makefile
index 4599ae4a0..1868f146e 100644
--- a/libs/libre2/Makefile
+++ b/libs/libre2/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=re2
PKG_VERSION:=2023-02-01
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/google/re2/tar.gz/$(PKG_VERSION)?
@@ -46,7 +46,7 @@ endef
define Package/re2/install
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/libre2.so $(1)/usr/lib/
+ $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/libre2.so* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,re2))