aboutsummaryrefslogtreecommitdiff
path: root/libs/ibrdtn
diff options
context:
space:
mode:
authorJohannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>2014-08-22 13:57:33 +0200
committerJohannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>2014-08-22 14:07:58 +0200
commitab25b5cb109409db4c654bb9a7f1bfe78d6adc4b (patch)
treee23b0ab92fcbe136f6cfa25ef2652f761d71b160 /libs/ibrdtn
parentea805a8f26b812999c47fbd2863940c162408f3f (diff)
ibrdtn: Fix install target
The previous copying command includes non-existing variables. This commit replaces the command with a more generic one. Signed-off-by: Johannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>
Diffstat (limited to 'libs/ibrdtn')
-rw-r--r--libs/ibrdtn/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/libs/ibrdtn/Makefile b/libs/ibrdtn/Makefile
index d86dcc336..02a1c3c87 100644
--- a/libs/ibrdtn/Makefile
+++ b/libs/ibrdtn/Makefile
@@ -44,7 +44,7 @@ endef
define Package/ibrdtn/install
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib$(PKG_NAME){.so,-$(PKG_VERSION_MAJOR).$(PKG_VERSION_MINOR).so.*} $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so.* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,ibrdtn))