aboutsummaryrefslogtreecommitdiff
path: root/libs/getdns
diff options
context:
space:
mode:
authorIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
committerIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
commit5d8d4fbbcb5c5de9370711c19bb3510210989a98 (patch)
treed0754921833f413b7eb93fb6bb1b1c8a22fb0498 /libs/getdns
parentd651082447b4392399a40ea1ae11d0bce4bfe83a (diff)
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
Diffstat (limited to 'libs/getdns')
-rw-r--r--libs/getdns/patches/020-openssl-no-dynamic.patch2
-rw-r--r--libs/getdns/patches/getdns-1.6.0-fix-crosscompile.patch6
2 files changed, 4 insertions, 4 deletions
diff --git a/libs/getdns/patches/020-openssl-no-dynamic.patch b/libs/getdns/patches/020-openssl-no-dynamic.patch
index 88318d505..57824dab8 100644
--- a/libs/getdns/patches/020-openssl-no-dynamic.patch
+++ b/libs/getdns/patches/020-openssl-no-dynamic.patch
@@ -1,6 +1,6 @@
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
-@@ -334,6 +334,9 @@ check_include_file(openssl/err.h HAVE_OPENSSL_ERR_H)
+@@ -334,6 +334,9 @@ check_include_file(openssl/err.h HAVE_OP
check_include_file(openssl/rand.h HAVE_OPENSSL_RAND_H)
check_include_file(openssl/conf.h HAVE_OPENSSL_CONF_H)
check_include_file(openssl/engine.h HAVE_OPENSSL_ENGINE_H)
diff --git a/libs/getdns/patches/getdns-1.6.0-fix-crosscompile.patch b/libs/getdns/patches/getdns-1.6.0-fix-crosscompile.patch
index 71b5a0d10..d8d94ac4d 100644
--- a/libs/getdns/patches/getdns-1.6.0-fix-crosscompile.patch
+++ b/libs/getdns/patches/getdns-1.6.0-fix-crosscompile.patch
@@ -1,6 +1,6 @@
---- a/CMakeLists.txt 2020-07-01 00:06:07.784792469 +0100
-+++ b/CMakeLists.txt 2020-07-01 00:07:09.232511018 +0100
-@@ -520,7 +520,7 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -523,7 +523,7 @@ set(STRPTIME_TEST_SOURCE "\n
res = strptime(\"20070207111842\", \"%Y%m%d%H%M%S\", &tm);\n
if (!res) return 1; return 0; }")