aboutsummaryrefslogtreecommitdiff
path: root/libs/getdns/Makefile
diff options
context:
space:
mode:
authorAlexander Ryzhov <github@ryzhov-al.ru>2019-06-06 19:57:52 +0300
committerAlexander Ryzhov <github@ryzhov-al.ru>2019-06-06 20:10:21 +0300
commit8ad95c457628fae7f6c6bc7165298de4c93a52ec (patch)
tree1f17da07da70eae772f23ef284b068d21b231bc1 /libs/getdns/Makefile
parent0f554dcefc76868f329f7f96fd9ecac8b0083dfa (diff)
getdns: fix library double packing
Signed-off-by: Alexander Ryzhov <github@ryzhov-al.ru>
Diffstat (limited to 'libs/getdns/Makefile')
-rw-r--r--libs/getdns/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/getdns/Makefile b/libs/getdns/Makefile
index 40e559ef4..b26be3c7a 100644
--- a/libs/getdns/Makefile
+++ b/libs/getdns/Makefile
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=getdns
PKG_VERSION:=1.5.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=BSD-3-Clause
PKG_LICENSE_FILES:=LICENSE
@@ -72,7 +72,7 @@ endef
define Package/getdns/install
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/libgetdns.so.* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libgetdns.so.* $(1)/usr/lib/
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/getdns_query $(1)/usr/sbin/getdns_query
endef