aboutsummaryrefslogtreecommitdiff
path: root/libs/getdns/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-07-07 14:20:01 -0700
committerRosen Penev <rosenp@gmail.com>2020-07-07 14:57:49 -0700
commit130f2deb0e6351bfae0242b6d1c6fd88e0607e8f (patch)
tree044349f52950c17fad6137d89cb13687739f38c4 /libs/getdns/Makefile
parent04802c492730c4352b164d8eb6f5c5a755cb6858 (diff)
getdns: properly remove libbsd support
Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'libs/getdns/Makefile')
-rw-r--r--libs/getdns/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/getdns/Makefile b/libs/getdns/Makefile
index f8b41a2cb..5b307ffda 100644
--- a/libs/getdns/Makefile
+++ b/libs/getdns/Makefile
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=getdns
PKG_VERSION:=1.6.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=BSD-3-Clause
PKG_LICENSE_FILES:=LICENSE
@@ -62,7 +62,7 @@ CMAKE_OPTIONS += -DUSE_LIBIDN2=$(if $(CONFIG_GETDNS_ENABLE_IDN_LIBIDN2),ON,OFF)
# present, otherwise it will use builtin code for these functions. In order to
# force the use of the built in code and remove the libbsd dependency disable
# the test for libbsd.
-CMAKE_OPTIONS += -DCMAKE_DISABLE_FIND_PACKAGE_BSD=ON
+CMAKE_OPTIONS += -DBSD_LIBRARY=OFF
define Package/getdns/install
$(INSTALL_DIR) $(1)/usr/lib