aboutsummaryrefslogtreecommitdiff
path: root/libs/expat
diff options
context:
space:
mode:
authorJeffery To <jeffery.to@gmail.com>2022-03-09 05:29:22 +0800
committerDaniel Golle <daniel@makrotopia.org>2022-03-18 04:18:04 +0000
commitd640480c0e874cd492efa3f4b905d2d312e1e267 (patch)
tree4fe8f3d0cfb8b4c96902519841bb5b86048bef59 /libs/expat
parent9f3f7a07c71842f241a60af4dda8b42456aa9fab (diff)
Revert "expat: add host build"
This reverts commit ca21bbf2edd64fffd044e0d6caf6975243a3fa4b. 5bf74f2 removed the host build of expat and updated packages to use tools/expat instead. ca21bbf re-added the host build of expat for mesa (actually wayland) in the video feed. Changing wayland to use tools/expat is the proper fix, and there is a PR[1] open with this change. Therefore this commit can and should be reverted. [1]: https://github.com/openwrt/video/pull/24 Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Diffstat (limited to 'libs/expat')
-rw-r--r--libs/expat/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/libs/expat/Makefile b/libs/expat/Makefile
index 63a867e1a..e41d6fd42 100644
--- a/libs/expat/Makefile
+++ b/libs/expat/Makefile
@@ -21,7 +21,6 @@ PKG_CPE_ID:=cpe:/a:libexpat:expat
CMAKE_INSTALL:=1
include $(INCLUDE_DIR)/package.mk
-include $(INCLUDE_DIR)/host-build.mk
include $(INCLUDE_DIR)/cmake.mk
define Package/libexpat
@@ -52,5 +51,4 @@ define Package/libexpat/install
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libexpat.so.* $(1)/usr/lib/
endef
-$(eval $(call HostBuild))
$(eval $(call BuildPackage,libexpat))