aboutsummaryrefslogtreecommitdiff
path: root/libs/dtndht/Makefile
diff options
context:
space:
mode:
authorJohannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>2014-08-22 13:57:02 +0200
committerJohannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>2014-08-22 14:07:51 +0200
commit269a79e8c1a223bb5bb830c15e00be27d1aa60c3 (patch)
tree529fbad1f35e978807490a98c8a98119d45f135d /libs/dtndht/Makefile
parent83d7ff8b710f0e4b24555da1d9f1346bbc8ae027 (diff)
dtndht: Fix install target
The previous copying command includes non-existing variables. This commit replaces the command with a more generic one. Signed-off-by: Johannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>
Diffstat (limited to 'libs/dtndht/Makefile')
-rw-r--r--libs/dtndht/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/libs/dtndht/Makefile b/libs/dtndht/Makefile
index 6bc808425..7ab618145 100644
--- a/libs/dtndht/Makefile
+++ b/libs/dtndht/Makefile
@@ -41,7 +41,7 @@ endef
define Package/dtndht/install
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib$(PKG_NAME){.so,-$(PKG_VERSION_MAJOR).$(PKG_VERSION_MINOR).so.*} $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so.* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,dtndht))