aboutsummaryrefslogtreecommitdiff
path: root/libs/czmq
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2023-09-20 01:48:12 +0200
committerRosen Penev <rosenp@gmail.com>2023-09-21 15:48:29 -0700
commite3ab95185cb67e6d5753b2d7380bac74c4ef4acd (patch)
tree1dcbe581bc67ff9fb32b083b6de0929359b031cd /libs/czmq
parent29a9a6a4a7b797097992eb7ff2cfd84d11920b25 (diff)
czmq: drop libpcre dependency
It seems like the libpcre dependency was added by mistake. While checking in the source code of czmq (Makefile.am, CMakeLists.txt), I see there are several dependencies, but there isn't PCRE. Fixes: 936a48a ("czmq: add new package") Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
Diffstat (limited to 'libs/czmq')
-rw-r--r--libs/czmq/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/czmq/Makefile b/libs/czmq/Makefile
index e6f606d53..169463edc 100644
--- a/libs/czmq/Makefile
+++ b/libs/czmq/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=czmq
PKG_VERSION:=4.2.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/zeromq/czmq/releases/download/v$(PKG_VERSION)/
@@ -30,7 +30,7 @@ define Package/czmq
TITLE:=CZMQ High-level C binding for ZeroMQ
URL:=http://czmq.zeromq.org
ABI_VERSION:=4
- DEPENDS:=+libzmq +libuuid +libpcre +libmicrohttpd +liblz4 +libcurl
+ DEPENDS:=+libzmq +libuuid +libmicrohttpd +liblz4 +libcurl
endef
define Package/czmq/description