aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2017-01-04 14:03:31 +0200
committerAlexandru Ardelean <ardeleanalex@gmail.com>2017-01-04 15:08:45 +0200
commitf04641d3d190f58be5aececbcf1335d3077e8111 (patch)
treee89c34b03aa0d8aac398d0e07595c773a650d07f /lang
parent6d9137048bb8494dd306b54b34134c8302a2cd56 (diff)
python: upgrade to version 2.7.13
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang')
-rw-r--r--lang/python/Makefile5
-rw-r--r--lang/python/files/python-version.mk2
2 files changed, 4 insertions, 3 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index c1c8f79af..b803b8c65 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -12,11 +12,12 @@ include ./files/python-version.mk
PKG_NAME:=python
PKG_VERSION:=$(PYTHON_VERSION).$(PYTHON_VERSION_MICRO)
-PKG_RELEASE:=2
+PKG_RELEASE:=1
PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://www.python.org/ftp/python/$(PKG_VERSION)
-PKG_MD5SUM:=57dffcee9cee8bb2ab5f82af1d8e9a69
+PKG_MD5SUM:=53b43534153bb2a0363f08bae8b9d990
+PKG_HASH:=35d543986882f78261f97787fd3e06274bfa6df29fac9b4a94f73930ff98f731
PKG_LICENSE:=PSF
PKG_LICENSE_FILES:=LICENSE Modules/_ctypes/libffi_msvc/LICENSE Modules/_ctypes/darwin/LICENSE Modules/_ctypes/libffi/LICENSE Modules/_ctypes/libffi_osx/LICENSE Tools/pybench/LICENSE
diff --git a/lang/python/files/python-version.mk b/lang/python/files/python-version.mk
index 6905c3d68..847eaf5c7 100644
--- a/lang/python/files/python-version.mk
+++ b/lang/python/files/python-version.mk
@@ -6,5 +6,5 @@
#
PYTHON_VERSION:=2.7
-PYTHON_VERSION_MICRO:=12
+PYTHON_VERSION_MICRO:=13