aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2016-09-03 00:00:54 +0200
committerMichael Heimpold <mhei@heimpold.de>2016-09-03 00:00:54 +0200
commitdef97187d25d11732925c1fc98f8c391efc08f2e (patch)
tree29263164200f156f7bb367ce4fb555a601aac314 /lang
parent16c9bfdbf72450e68d06deef616e105f1d2ca376 (diff)
Treewide fix of typo: PKG_LICENSE_FILE --> PKG_LICENSE_FILES
Without the trailing _S_ the variable is not considered at all. Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'lang')
5 files changed, 10 insertions, 10 deletions
diff --git a/lang/lua-penlight/Makefile b/lang/lua-penlight/Makefile
index 89192e29a..5c1b72a2a 100644
--- a/lang/lua-penlight/Makefile
+++ b/lang/lua-penlight/Makefile
@@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=lua-penlight
PKG_VERSION:=1.3.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_BUILD_DIR:=$(BUILD_DIR)/Penlight-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/stevedonovan/Penlight/archive/
PKG_MD5SUM:=0315a39834bb6fab07741ec04ede1bf4
PKG_LICENSE:=MIT
-PKG_LICENSE_FILE:=LICENSE.md
+PKG_LICENSE_FILES:=LICENSE.md
include $(INCLUDE_DIR)/package.mk
diff --git a/lang/node-arduino-firmata/Makefile b/lang/node-arduino-firmata/Makefile
index d90a6048e..209c68403 100644
--- a/lang/node-arduino-firmata/Makefile
+++ b/lang/node-arduino-firmata/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NPM_NAME:=arduino-firmata
PKG_NAME:=node-$(PKG_NPM_NAME)
PKG_VERSION:=0.3.3
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/shokai/node-arduino-firmata.git
@@ -23,7 +23,7 @@ PKG_NODE_VERSION:=4.4.5
PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_LICENSE:=MIT
-PKG_LICENSE_FILE:=LICENSE.txt
+PKG_LICENSE_FILES:=LICENSE.txt
include $(INCLUDE_DIR)/package.mk
diff --git a/lang/node-cylon/Makefile b/lang/node-cylon/Makefile
index 07e56a63e..272c8fbfb 100644
--- a/lang/node-cylon/Makefile
+++ b/lang/node-cylon/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NPM_NAME:=cylon
PKG_NAME:=node-$(PKG_NPM_NAME)
PKG_VERSION:=0.22.0
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/hybridgroup/cylon-firmata.git
@@ -23,7 +23,7 @@ PKG_NODE_VERSION:=4.4.5
PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_LICENSE:=Apache-2.0
-PKG_LICENSE_FILE:=LICENSE
+PKG_LICENSE_FILES:=LICENSE
include $(INCLUDE_DIR)/package.mk
diff --git a/lang/node-hid/Makefile b/lang/node-hid/Makefile
index e5d5c70fd..2b6031aa6 100644
--- a/lang/node-hid/Makefile
+++ b/lang/node-hid/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NPM_NAME:=hid
PKG_NAME:=node-$(PKG_NPM_NAME)
PKG_VERSION:=0.5.1
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/node-hid/node-hid.git
@@ -23,7 +23,7 @@ PKG_NODE_VERSION:=4.4.5
PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_LICENSE:=Custom
-PKG_LICENSE_FILE:=
+PKG_LICENSE_FILES:=
include $(INCLUDE_DIR)/package.mk
diff --git a/lang/node-serialport/Makefile b/lang/node-serialport/Makefile
index e4ca1eba3..09e66219b 100644
--- a/lang/node-serialport/Makefile
+++ b/lang/node-serialport/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NPM_NAME:=serialport
PKG_NAME:=node-$(PKG_NPM_NAME)
PKG_VERSION:=3.0.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NPM_NAME)-$(PKG_VERSION).tgz
PKG_SOURCE_URL:=http://registry.npmjs.org/$(PKG_NPM_NAME)/-/
@@ -21,7 +21,7 @@ PKG_NODE_VERSION:=4.4.5
PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_LICENSE:=Custom
-PKG_LICENSE_FILE:=LICENSE
+PKG_LICENSE_FILES:=LICENSE
include $(INCLUDE_DIR)/package.mk