aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorDaniel F. Dickinson <cshored@thecshore.com>2019-01-02 02:57:51 -0500
committerDaniel F. Dickinson <cshored@thecshore.com>2019-01-02 02:59:08 -0500
commita37a0e8a4d735fd23dbbcd920553db3af1522d4e (patch)
tree1802556d59bcb5a1a186092d03ba83441f743c64 /lang
parent5bae7c73a767ac67428142066d74b3e056a1ff16 (diff)
python3: Fix py3 pip and setuptools versions
The update to Python 3.7.2 missed updating pip and setuptools versions, so fix that. Signed-off-by: Daniel F. Dickinson <cshored@thecshore.com>
Diffstat (limited to 'lang')
-rw-r--r--lang/python/python3-version.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/python/python3-version.mk b/lang/python/python3-version.mk
index 18d826d0c..abef3f2ca 100644
--- a/lang/python/python3-version.mk
+++ b/lang/python/python3-version.mk
@@ -12,8 +12,8 @@ PYTHON3_VERSION_MICRO:=2
PYTHON3_VERSION:=$(PYTHON3_VERSION_MAJOR).$(PYTHON3_VERSION_MINOR)
-PYTHON3_SETUPTOOLS_PKG_RELEASE:=2
-PYTHON3_PIP_PKG_RELEASE:=2
+PYTHON3_SETUPTOOLS_PKG_RELEASE:=1
+PYTHON3_PIP_PKG_RELEASE:=1
-PYTHON3_SETUPTOOLS_VERSION:=39.0.1
-PYTHON3_PIP_VERSION:=10.0.1
+PYTHON3_SETUPTOOLS_VERSION:=40.6.2
+PYTHON3_PIP_VERSION:=18.1