aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorW. Michael Petullo <mike@flyn.org>2019-10-19 18:13:41 -0400
committerW. Michael Petullo <mike@flyn.org>2019-10-19 18:13:41 -0400
commit5bc9bb04c5d19ea679a687f6731457e7492d4744 (patch)
tree4c1131abdec00ab87393b9de7d2071bc25c25993 /lang
parent896a09ed1a50e397a9b6341f85f00c8bc0261b29 (diff)
php7: mark /etc/config/php7-fastcgi as conffile
Signed-off-by: W. Michael Petullo <mike@flyn.org>
Diffstat (limited to 'lang')
-rw-r--r--lang/php7/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/lang/php7/Makefile b/lang/php7/Makefile
index 5ce9537b4..52bec47e0 100644
--- a/lang/php7/Makefile
+++ b/lang/php7/Makefile
@@ -533,6 +533,10 @@ define Package/php7-fastcgi/install
$(INSTALL_BIN) ./files/php7-fastcgi.init $(1)/etc/init.d/php7-fastcgi
endef
+define Package/php7-fastcgi/conffiles
+/etc/config/php7-fastcgi
+endef
+
define Package/php7-fpm/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/sapi/fpm/php-fpm $(1)/usr/bin/php-fpm