aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorJeffery To <jeffery.to@gmail.com>2023-08-25 01:01:56 +0800
committerTianling Shen <cnsztl@gmail.com>2023-08-31 16:13:37 +0800
commit53dadf2c50a8635aab23e12110f1823b8b041512 (patch)
treebaefd911bb1c5f73ccd52574ca2965ff44101fd6 /lang
parenta694ed7b0c0c85108f37f7562e606a30d30638ac (diff)
python-schedule: Update to 1.2.0
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Diffstat (limited to 'lang')
-rw-r--r--lang/python/python-schedule/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/lang/python/python-schedule/Makefile b/lang/python/python-schedule/Makefile
index 6d28bd0e4..fad04bd0c 100644
--- a/lang/python/python-schedule/Makefile
+++ b/lang/python/python-schedule/Makefile
@@ -8,11 +8,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=python-schedule
-PKG_VERSION:=0.6.0
-PKG_RELEASE:=2
+PKG_VERSION:=1.2.0
+PKG_RELEASE:=1
PYPI_NAME:=schedule
-PKG_HASH:=f9fb5181283de4db6e701d476dd01b6a3dd81c38462a54991ddbb9d26db857c9
+PKG_HASH:=b4ad697aafba7184c9eb6a1e2ebc41f781547242acde8ceae9a0a25b04c0922d
PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>
PKG_LICENSE:=MIT
@@ -32,9 +32,10 @@ define Package/python3-schedule
endef
define Package/python3-schedule/description
- An in-process scheduler for periodic jobs that uses the builder pattern for configuration.
- The Schedule lets you run Python functions (or any other callable)
- periodically at predetermined intervals using a simple, human-friendly syntax.
+An in-process scheduler for periodic jobs that uses the builder pattern
+for configuration. The Schedule lets you run Python functions (or any
+other callable) periodically at predetermined intervals using a simple,
+human-friendly syntax.
endef
$(eval $(call Py3Package,python3-schedule))