aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2020-04-07 10:06:27 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2020-04-07 10:07:29 +0300
commit4c6c1b9678b16b3b25474e3340627bd77c581790 (patch)
tree056e071ede738d680327856b32d17ea8884f3531 /lang
parentf4b71afcce18edd13aa1b6b9c1ddee227b5d941f (diff)
python3-package.mk: fix typo PYTHON3_PKG_SETUP_GLOABL_ARGS -> PYTHON3_PKG_SETUP_GLOBAL_ARGS
This fixes a typo with the default PYTHON3_PKG_SETUP_GLOBAL_ARGS. Since in make context non-defined variables are empty anyway, this doesn't produce any issues. The fix is more semantic in nature. Fixes https://github.com/openwrt/packages/issues/11790 Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang')
-rw-r--r--lang/python/python3-package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/python3-package.mk b/lang/python/python3-package.mk
index d20d19801..0f5621c9f 100644
--- a/lang/python/python3-package.mk
+++ b/lang/python/python3-package.mk
@@ -126,7 +126,7 @@ define Build/Compile/Py3Mod
endef
PYTHON3_PKG_SETUP_DIR ?=
-PYTHON3_PKG_SETUP_GLOABL_ARGS ?=
+PYTHON3_PKG_SETUP_GLOBAL_ARGS ?=
PYTHON3_PKG_SETUP_ARGS ?= --single-version-externally-managed
PYTHON3_PKG_SETUP_VARS ?=