aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-09-02 09:26:08 +0200
committerJohn Crispin <blogic@openwrt.org>2014-09-02 09:26:08 +0200
commit144fbff727e48ebfe7b9208f60a70aa8ce280bd6 (patch)
treef62fd5b0c593ab908e4c54939b95b0c8e875b2bf /lang
parent1a5a2dd4460cf690cc93331db351e6adad1b4fd7 (diff)
perl: create the Host install path before using it
this caused a compile fail on the BB builder Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'lang')
-rw-r--r--lang/perl/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/lang/perl/Makefile b/lang/perl/Makefile
index b88725f1e..803b2ae2b 100644
--- a/lang/perl/Makefile
+++ b/lang/perl/Makefile
@@ -68,6 +68,7 @@ endef
define Host/Install
( cd $(HOST_BUILD_DIR); ./miniperl installperl )
+ $(INSTALL_DIR) $(HOST_PERL_PREFIX)/bin/
$(CP) $(HOST_BUILD_DIR)/generate_uudmap $(HOST_PERL_PREFIX)/bin/
endef