aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-11-28 22:02:53 -0800
committerHannu Nyman <hannu.nyman@iki.fi>2020-11-29 13:58:13 +0200
commitfadf7190eaadecbf2661fa70192d91edb84b45aa (patch)
tree598cec9a48ec56c5d06a5ab3cf1fc87600f9a26a /lang/python
parent10231149775277ab430fdbfc6824354f877b129e (diff)
python3: fix compilation
Because of e52d0487e88c3c8c57e1310d1a02b18eae0d142e , these flags no longer get passed. Add them back to fix compilation. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'lang/python')
1 files changed, 3 insertions, 2 deletions
diff --git a/lang/python/python3/Makefile b/lang/python/python3/Makefile
index 4cb5d37f5..0388a7828 100644
--- a/lang/python/python3/Makefile
+++ b/lang/python/python3/Makefile
@@ -11,7 +11,7 @@ include $(TOPDIR)/rules.mk
include ../python3-version.mk
PKG_NAME:=python3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_VERSION:=$(PYTHON3_VERSION).$(PYTHON3_VERSION_MICRO)
PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
@@ -134,7 +134,8 @@ MAKE_FLAGS+=\
EXTRA_CFLAGS+= \
-DNDEBUG -fno-inline
EXTRA_LDFLAGS+= \
- -L$(PKG_BUILD_DIR)
+ -L$(PKG_BUILD_DIR) \
+ -L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib
DISABLE_BLUETOOTH:= \
ac_cv_header_bluetooth_bluetooth_h=no \