aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2014-11-09 12:36:48 +0200
committerAlexandru Ardelean <ardeleanalex@gmail.com>2014-11-09 17:32:17 +0200
commitefcfca96315443094d699ede0c2629b2a1feb0bf (patch)
tree187d996ac1df55183214547b56ce6eb5dfb101cd /lang/python
parentcbc39a176fc489e3dded67c7f32cbc5c56bafe46 (diff)
python: add lib deps
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index a92a31270..d7691a7dc 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -28,7 +28,7 @@ HOST_BUILD_PARALLEL:=1
PKG_BUILD_DIR:=$(BUILD_DIR)/Python-$(PKG_VERSION)
HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/Python-$(PKG_VERSION)
-PKG_BUILD_DEPENDS:=python/host
+PKG_BUILD_DEPENDS:=libffi/host python/host
include $(INCLUDE_DIR)/host-build.mk
include $(INCLUDE_DIR)/package.mk
@@ -64,7 +64,7 @@ endef
define Package/python
$(call Package/python/Default)
- DEPENDS:=+python-base +libncursesw
+ DEPENDS:=+python-base +libncursesw +libbz2 +libgdbm +libreadline +libsqlite3 +libexpat +libdb47
endef
define Package/python/description