aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2014-10-25 15:01:49 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2014-10-25 15:01:49 +0300
commitab0232eebe5774e56c5e44538f5627f8940ca593 (patch)
tree822dbee4c9c549b8b56f21fbca84419a55ed23ed /lang/python
parent3cb13c7a6ae130984ba1d7f035e2b628baa79436 (diff)
python: add _sysconfigdata.py to python base package
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 0d4dc7bfa..32199f85c 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -375,6 +375,7 @@ define PyPackage/python/filespec
+|/usr/lib/python$(PYTHON_VERSION)/_weakrefset.py
+|/usr/lib/python$(PYTHON_VERSION)/config/Makefile
+|/usr/lib/python$(PYTHON_VERSION)/sysconfig.py
++|/usr/lib/python$(PYTHON_VERSION)/_sysconfigdata.py
+|/usr/lib/python$(PYTHON_VERSION)/functools.py
+|/usr/lib/python$(PYTHON_VERSION)/lib-dynload/_functools.so
+|/usr/lib/python$(PYTHON_VERSION)/collections.py