aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
authorAlexandru Ardelean <aa@ocedo.com>2015-01-20 10:45:07 +0200
committerAlexandru Ardelean <aa@ocedo.com>2015-01-20 10:45:09 +0200
commit677ed22b3e1dea545e942ac0d33803048ae80806 (patch)
tree86e50995efaa87a3f8337e03c390427d7c38b888 /lang/python
parent8a12c83e3ef45dc9b1bfb0933e742464699cb7ea (diff)
python: fix goof
This should have gone in python3. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 4ced2d9ce..0c1be6de8 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -115,7 +115,8 @@ define Build/InstallDev
$(PKG_INSTALL_DIR)/usr/lib/libpython$(PYTHON_VERSION).so* \
$(1)/usr/lib/
$(CP) \
- $(STAGING_DIR_HOST)/lib/pkgconfig/python3.pc \
+ $(STAGING_DIR_HOST)/lib/pkgconfig/python.pc \
+ $(STAGING_DIR_HOST)/lib/pkgconfig/python2.pc \
$(STAGING_DIR_HOST)/lib/pkgconfig/python-$(PYTHON_VERSION).pc \
$(1)/usr/lib/pkgconfig
$(CP) \