aboutsummaryrefslogtreecommitdiff
path: root/lang/python
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-10-23 00:31:32 -0700
committerGitHub <noreply@github.com>2020-10-23 00:31:32 -0700
commit059496ce806d68d9e8f8f53e098037b56e8bde11 (patch)
treef19d301f5bb38f176e25e608f7f99feb005805b1 /lang/python
parent07848b97bce3d58612660d5168ef9dffdfe1ccb8 (diff)
parentd4248ecbbda858e6fcf87f5aa862de8e135a9286 (diff)
Merge pull request #13749 from BKPepe/ciso
python-ciso8601: fix missing src package
Diffstat (limited to 'lang/python')
-rw-r--r--lang/python/python-ciso8601/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/lang/python/python-ciso8601/Makefile b/lang/python/python-ciso8601/Makefile
index 8f85088cf..02a82cf67 100644
--- a/lang/python/python-ciso8601/Makefile
+++ b/lang/python/python-ciso8601/Makefile
@@ -28,8 +28,7 @@ define Package/python3-ciso8601
SUBMENU:=Python
TITLE:=Fast ISO8601 date time parser for Python written in C
URL:=https://github.com/closeio/ciso8601
- DEPENDS:= \
- +python3-light
+ DEPENDS:=+python3-light
endef
define Package/python3-ciso8601/description
@@ -38,5 +37,5 @@ endef
$(eval $(call Py3Package,python3-ciso8601))
$(eval $(call BuildPackage,python3-ciso8601))
-$(eval $(call BuildPackage,python3-ciso8601))
+$(eval $(call BuildPackage,python3-ciso8601-src))