aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python3
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2022-09-24 22:07:46 -0700
committerRosen Penev <rosenp@gmail.com>2022-09-28 00:58:17 -0700
commitd09844e395560a402a7b8c71ac03e0370066ec51 (patch)
tree34bbf3a104fadb2158560a1436618c16c2dd734f /lang/python/python3
parentd5add7db033cea7ec9e9db280711a00c9c6a9f1c (diff)
python3: use tools/expat for host build
Oversight from when the expat host build was removed. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'lang/python/python3')
-rw-r--r--lang/python/python3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/python3/Makefile b/lang/python/python3/Makefile
index d3b043872..003653cc1 100644
--- a/lang/python/python3/Makefile
+++ b/lang/python/python3/Makefile
@@ -330,7 +330,7 @@ endif
HOST_CONFIGURE_ARGS+= \
--enable-optimizations \
--with-ensurepip=upgrade \
- --with-system-expat=$(STAGING_DIR_HOSTPKG) \
+ --with-system-expat=$(STAGING_DIR_HOST) \
--with-ssl-default-suites=openssl \
--without-cxx-main \
--without-pymalloc \