aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python3
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-10-18 16:10:33 -0700
committerRosen Penev <rosenp@gmail.com>2021-10-19 13:16:18 -0700
commit5bf74f2ad434841bfe9c3013e55556c0005e74cb (patch)
treeec180a50bf2cb2cbf245364929c97c295a37b697 /lang/python/python3
parent575776cfa59e45940b01e89cc61d404127194f94 (diff)
expat: don't build host libs
tools/expat is actually what's used by the various packages that supposedly depend on expat/host. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'lang/python/python3')
-rw-r--r--lang/python/python3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/python3/Makefile b/lang/python/python3/Makefile
index 93a1c335e..619a08a56 100644
--- a/lang/python/python3/Makefile
+++ b/lang/python/python3/Makefile
@@ -44,7 +44,7 @@ PKG_CONFIG_DEPENDS:= \
CONFIG_PACKAGE_python3-setuptools CONFIG_PACKAGE_python3-pip
PKG_BUILD_DEPENDS:=bluez python3/host
-HOST_BUILD_DEPENDS:=bzip2/host expat/host libffi/host
+HOST_BUILD_DEPENDS:=bzip2/host libffi/host
include $(INCLUDE_DIR)/host-build.mk
include $(INCLUDE_DIR)/package.mk