aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python-yaml
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2018-01-10 09:56:52 +0200
committerAlexandru Ardelean <ardeleanalex@gmail.com>2018-01-10 23:06:23 +0200
commit1476739d5f85be70b5db63b439dfe812065b52c7 (patch)
treed00ddfff7f361465166de183947791293432da66 /lang/python/python-yaml
parentf4c098cc85417fdfc39476d0b8fda6981ac3c265 (diff)
treewide: use local python-package.mk & python3-package.mk files
This guarantees for the package feeds that the mk files will always be available for all packages. Will need to see about external-feed Python packages a bit later. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'lang/python/python-yaml')
-rw-r--r--lang/python/python-yaml/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/python-yaml/Makefile b/lang/python/python-yaml/Makefile
index c6314c8b1..7846ce267 100644
--- a/lang/python/python-yaml/Makefile
+++ b/lang/python/python-yaml/Makefile
@@ -23,8 +23,8 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(BUILD_VARIANT)-$(PKG_NAME)-$(PKG_VERSION)
PKG_UNPACK=$(HOST_TAR) -C $(PKG_BUILD_DIR) --strip-components=1 -xzf $(DL_DIR)/$(PKG_SOURCE)
include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python-package.mk)
-$(call include_mk, python3-package.mk)
+include ../python-package.mk
+include ../python3-package.mk
define Package/python-yaml/Default
SUBMENU:=Python