aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python-requests/Makefile
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2019-03-11 21:31:00 +0200
committerHannu Nyman <hannu.nyman@iki.fi>2019-03-11 21:31:00 +0200
commit9e5a4bf4fb4e3786dba23d4bda6d718f9ae53605 (patch)
tree11fde832bd1110ef10299363fff47aef58d10542 /lang/python/python-requests/Makefile
parentcb946158ebf639837f436ec429f17970f915fca7 (diff)
python-requests: adjust to chardet rename
Adjust to the rename of chardet to python-chardet Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'lang/python/python-requests/Makefile')
-rw-r--r--lang/python/python-requests/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/python-requests/Makefile b/lang/python/python-requests/Makefile
index 926ac8c86..6884a0f3a 100644
--- a/lang/python/python-requests/Makefile
+++ b/lang/python/python-requests/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-requests
PKG_VERSION:=2.21.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_SOURCE:=requests-$(PKG_VERSION).tar.gz
@@ -38,7 +38,7 @@ $(call Package/python-requests/Default)
TITLE:=HTTP library for Python
DEPENDS:= \
+PACKAGE_python-requests:python \
- +PACKAGE_python-requests:chardet \
+ +PACKAGE_python-requests:python-chardet \
+PACKAGE_python-requests:python-idna \
+PACKAGE_python-requests:python-urllib3 \
+PACKAGE_python-requests:python-certifi