aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python-colorama
diff options
context:
space:
mode:
authorEneas U de Queiroz <cote2004-github@yahoo.com>2019-05-20 13:53:39 -0300
committerEneas U de Queiroz <cote2004-github@yahoo.com>2019-05-20 16:18:06 -0300
commit65009e8127414fe6796f8ace6d532750b622773a (patch)
tree10bc0c904b6fa36663fc10b522955fbc09e85c31 /lang/python/python-colorama
parent36d0c59e99ca1d71232156a677bf1b6fe3aea736 (diff)
treewide: Add PACKAGE_* conds to python packages
If a package builds python & python3 variants, then the respective PACKAGE-python* conditional DEPENDS were added, since circular dependencies should all be resolved now. Signed-off-by: Eneas U de Queiroz <cote2004-github@yahoo.com>
Diffstat (limited to 'lang/python/python-colorama')
-rw-r--r--lang/python/python-colorama/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/python-colorama/Makefile b/lang/python/python-colorama/Makefile
index 815708cfb..c5b8c67f5 100644
--- a/lang/python/python-colorama/Makefile
+++ b/lang/python/python-colorama/Makefile
@@ -28,13 +28,13 @@ endef
define Package/python-colorama
$(call Package/python-colorama/Default)
- DEPENDS:=+python
+ DEPENDS:=+PACKAGE_python-colorama:python
VARIANT:=python
endef
define Package/python3-colorama
$(call Package/python-colorama/Default)
- DEPENDS:=+python3
+ DEPENDS:=+PACKAGE_python3-colorama:python3
VARIANT:=python3
endef