aboutsummaryrefslogtreecommitdiff
path: root/lang/php7
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2017-11-15 21:01:28 +0100
committerMichael Heimpold <mhei@heimpold.de>2017-11-15 21:01:30 +0100
commit84e5012e88537cfa23b81e87e3cfaf66b17d5524 (patch)
tree96e29c98f3734cc3e54b7558600c7035ea014925 /lang/php7
parentc27a20ab759c803a09bf07c4931f847f882ed439 (diff)
php7: re-enable system timezone data usage
This part of the Makefile was commented out during update from PHP 5.x to 7.x and not re-enabled in the meanswhile, so fix this finally. Reported-by: Val Kulkov <val.kulkov@gmail.com> Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'lang/php7')
-rw-r--r--lang/php7/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/lang/php7/Makefile b/lang/php7/Makefile
index 82c364b10..de8f157d7 100644
--- a/lang/php7/Makefile
+++ b/lang/php7/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=php
PKG_VERSION:=7.1.11
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de>
@@ -443,11 +443,11 @@ else
CONFIGURE_ARGS+= --disable-libxml
endif
-#ifneq ($(CONFIG_PHP7_SYSTEMTZDATA),)
-# CONFIGURE_ARGS+= --with-system-tzdata
-#else
-# CONFIGURE_ARGS+= --without-system-tzdata
-#endif
+ifneq ($(CONFIG_PHP7_SYSTEMTZDATA),)
+ CONFIGURE_ARGS+= --with-system-tzdata
+else
+ CONFIGURE_ARGS+= --without-system-tzdata
+endif
CONFIGURE_VARS+= \
ac_cv_c_bigendian_php=$(if $(CONFIG_BIG_ENDIAN),yes,no) \