aboutsummaryrefslogtreecommitdiff
path: root/lang/php7
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2017-09-27 20:45:39 +0200
committerMichael Heimpold <mhei@heimpold.de>2017-09-27 20:45:50 +0200
commit6e706bb5936c8816f45ed7360a56eff647a0fba1 (patch)
tree025e8a2f81b6deb7be6c6310e5f8155b9f6cf0a2 /lang/php7
parent7ba5a7f6d1fc604dbad0dbaad81734e27eaf430e (diff)
php7: add conditional dependency to libstdcpp for FPM
This should fix buildbot breakage introduced by last commit. Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'lang/php7')
-rw-r--r--lang/php7/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/php7/Makefile b/lang/php7/Makefile
index 98b83412d..2f4300c3f 100644
--- a/lang/php7/Makefile
+++ b/lang/php7/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=php
PKG_VERSION:=7.1.9
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de>
@@ -133,6 +133,7 @@ endef
define Package/php7-fpm
$(call Package/php7/Default)
+ DEPENDS+= +PACKAGE_php7-mod-intl:libstdcpp
TITLE+= (FPM)
endef