aboutsummaryrefslogtreecommitdiff
path: root/lang/php7
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2020-12-02 22:19:39 +0100
committerMichael Heimpold <mhei@heimpold.de>2021-01-16 22:44:48 +0100
commit4e7c006ef2c64714c7acf7b2336a699fac3e9e27 (patch)
treee157ef939e9010111ed72f2f3c458714cb95c7f7 /lang/php7
parent83d81616c5c5a2505fb171f1d97942baa3a83e63 (diff)
php7: fix some whitespace nitpicks
Align some lines with the rest, no functional change. Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'lang/php7')
-rw-r--r--lang/php7/Makefile6
-rw-r--r--lang/php7/pecl.mk2
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/php7/Makefile b/lang/php7/Makefile
index 762ae268b..d9a4fdc4c 100644
--- a/lang/php7/Makefile
+++ b/lang/php7/Makefile
@@ -257,9 +257,9 @@ endif
ifneq ($(SDK)$(CONFIG_PACKAGE_php7-mod-imap),)
CONFIGURE_ARGS+= \
- --with-imap=shared,"$(STAGING_DIR)/usr" \
- --with-kerberos=no \
- --with-imap-ssl="$(STAGING_DIR)/usr"
+ --with-imap=shared,"$(STAGING_DIR)/usr" \
+ --with-kerberos=no \
+ --with-imap-ssl="$(STAGING_DIR)/usr"
else
CONFIGURE_ARGS+= --without-imap
endif
diff --git a/lang/php7/pecl.mk b/lang/php7/pecl.mk
index caafc66c3..6bb19a690 100644
--- a/lang/php7/pecl.mk
+++ b/lang/php7/pecl.mk
@@ -17,7 +17,7 @@ define Build/Prepare
endef
CONFIGURE_VARS+= \
- ac_cv_c_bigendian_php=$(if $(CONFIG_BIG_ENDIAN),yes,no)
+ ac_cv_c_bigendian_php=$(if $(CONFIG_BIG_ENDIAN),yes,no)
CONFIGURE_ARGS+= \
--with-php-config=$(STAGING_DIR)/usr/bin/php7-config