aboutsummaryrefslogtreecommitdiff
path: root/lang/php7
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2017-04-18 21:30:17 +0200
committerMichael Heimpold <mhei@heimpold.de>2017-04-18 21:38:37 +0200
commit12e3019db7c09e23fba1dd4a2b417fc2666b0c6e (patch)
treedd35b1c546a7d9b7d913e61e9c1a8ee8544330b6 /lang/php7
parent10ce951decd2d858719d88454b087155da99deeb (diff)
php7: use TARGET_CXXFLAGS instead of TARGET_CPPFLAGS for C++ option
This fixes a stupid typo from last commit which lead to the following compiler warning: cc1: warning: command line option '-std=c++11' is valid for C++/ObjC++ but not for C Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'lang/php7')
-rw-r--r--lang/php7/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/php7/Makefile b/lang/php7/Makefile
index 71ac992e6..2c3d2127e 100644
--- a/lang/php7/Makefile
+++ b/lang/php7/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=php
PKG_VERSION:=7.1.4
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de>
@@ -245,7 +245,7 @@ endif
ifneq ($(SDK)$(CONFIG_PACKAGE_php7-mod-intl),)
CONFIGURE_ARGS+= --enable-intl=shared
- TARGET_CPPFLAGS+= -std=c++0x
+ TARGET_CXXFLAGS+= -std=c++0x
else
CONFIGURE_ARGS+= --disable-intl
endif