aboutsummaryrefslogtreecommitdiff
path: root/lang/node-arduino-firmata
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2016-10-04 04:57:54 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2016-10-04 05:02:09 +0200
commit0da71b8f8591f2f2eb9e931749fcfdaef58a3bf2 (patch)
tree89ce49311318994cd06660c18f834216695459b8 /lang/node-arduino-firmata
parent786d48aaa7324d9bb18de34deda540fdd3cdaee6 (diff)
node: use default host install prefix
Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
Diffstat (limited to 'lang/node-arduino-firmata')
-rw-r--r--lang/node-arduino-firmata/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/node-arduino-firmata/Makefile b/lang/node-arduino-firmata/Makefile
index 209c68403..f4de0c0c4 100644
--- a/lang/node-arduino-firmata/Makefile
+++ b/lang/node-arduino-firmata/Makefile
@@ -54,7 +54,7 @@ define Build/Compile
npm_config_nodedir=$(BUILD_DIR)/node-v$(PKG_NODE_VERSION)/ \
npm_config_cache=$(BUILD_DIR)/node-v$(PKG_NODE_VERSION)/npm-cache \
PREFIX="$(PKG_INSTALL_DIR)/usr/" \
- $(STAGING_DIR)/host/bin/npm install -g $(PKG_BUILD_DIR)
+ npm install -g $(PKG_BUILD_DIR)
endef
define Package/node-arduino-firmata/install