aboutsummaryrefslogtreecommitdiff
path: root/lang/luajit/Makefile
diff options
context:
space:
mode:
authorW. Michael Petullo <mike@flyn.org>2018-08-05 20:21:52 -0400
committerYousong Zhou <yszhou4tech@gmail.com>2018-08-09 08:31:19 +0800
commitefb7d0be6dd7882748d337391c5568d829bf17f5 (patch)
treef1de6c2bb7674a6dacfc01069a268e61e3b6acb3 /lang/luajit/Makefile
parent8727443f61cc1572e318e605dfc72ffba700e833 (diff)
luajit: add .hpp to InstallDev
Signed-off-by: W. Michael Petullo <mike@flyn.org>
Diffstat (limited to 'lang/luajit/Makefile')
-rw-r--r--lang/luajit/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/luajit/Makefile b/lang/luajit/Makefile
index e5dfa9531..ae3085401 100644
--- a/lang/luajit/Makefile
+++ b/lang/luajit/Makefile
@@ -59,7 +59,7 @@ endef
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include/luajit-2.1
- $(CP) $(PKG_INSTALL_DIR)/usr/include/luajit-2.1/*.h $(1)/usr/include/luajit-2.1
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/luajit-2.1/*.{h,hpp} $(1)/usr/include/luajit-2.1
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/*.{a,so*} $(1)/usr/lib/
$(INSTALL_DIR) $(1)/usr/lib/pkgconfig