aboutsummaryrefslogtreecommitdiff
path: root/lang/luaexpat/Makefile
diff options
context:
space:
mode:
authorAlexander Ryzhov <github@ryzhov-al.ru>2015-04-23 11:02:58 +0000
committerAlexander Ryzhov <github@ryzhov-al.ru>2015-04-23 11:02:58 +0000
commitfbbb525012bf7edeff46716e50c91e7f75606eae (patch)
treed584c7d946a011d26c8ed2d72309a9caf9898824 /lang/luaexpat/Makefile
parent2e09d066982a021ac4060bc5c3ad11ee49b0ec2c (diff)
luaexpat: fix LDFLAGS
Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
Diffstat (limited to 'lang/luaexpat/Makefile')
-rw-r--r--lang/luaexpat/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/luaexpat/Makefile b/lang/luaexpat/Makefile
index 6b73254d6..3c2f23180 100644
--- a/lang/luaexpat/Makefile
+++ b/lang/luaexpat/Makefile
@@ -41,7 +41,7 @@ define Build/Compile
LUA_INC="-I$(STAGING_DIR)/usr/include/" \
LUA_LIBDIR="$(STAGING_DIR)/usr/lib/" \
COMPAT_DIR="$(PKG_BUILD_DIR)/compat-5.1r5" \
- LIB_OPTION="-shared $(TARGET_LDFLAGS)" \
+ LDFLAGS="-shared $(TARGET_LDFLAGS)" \
CC="$(TARGET_CC) $(TARGET_CFLAGS) $(FPIC) -std=c99" \
LD="$(TARGET_CROSS)ld -shared"
endef