aboutsummaryrefslogtreecommitdiff
path: root/admin/zabbix/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-04-10 15:12:12 -0700
committerRosen Penev <rosenp@gmail.com>2019-04-10 15:12:12 -0700
commit7f852fc1aa272c5e3d67139557c25d474f05118a (patch)
tree7a869c8733d394531fedea51184e13fe1a95e052 /admin/zabbix/Makefile
parent55a1059032313a34f60ad45263b41c45bae5af14 (diff)
zabbix: Specify zlib location to fix buildbots
The buildbots do not have zlib installed and therefore cannot build zabbix checking for zlib support... no configure: error: Unable to use zlib (zlib check failed) Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'admin/zabbix/Makefile')
-rw-r--r--admin/zabbix/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/admin/zabbix/Makefile b/admin/zabbix/Makefile
index 202c710a3..8dadb21a6 100644
--- a/admin/zabbix/Makefile
+++ b/admin/zabbix/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=zabbix
PKG_VERSION:=4.0.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/zabbix
@@ -159,6 +159,7 @@ CONFIGURE_ARGS+= \
$(if $(CONFIG_ZABBIX_POSTGRESQL),--with-postgresql) \
--with-libevent=$(STAGING_DIR)/usr/include/libevent \
--with-libpcre=$(STAGING_DIR)/usr/include \
+ --with-zlib=$(STAGING_DIR)/usr/include \
$(if $(CONFIG_ZABBIX_GNUTLS),--with-gnutls="$(STAGING_DIR)/usr") \
$(if $(CONFIG_ZABBIX_OPENSSL),--with-openssl="$(STAGING_DIR)/usr")