aboutsummaryrefslogtreecommitdiff
path: root/admin/netdata/Makefile
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2019-04-26 17:36:23 +0200
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2019-04-27 09:46:40 +0200
commitcbfc396ca6ab24d7607741fd63e27bd705ca1ede (patch)
tree3a9f6205169528b50a15a5e08b8a0a92e7c3bf65 /admin/netdata/Makefile
parent87f6e7c46b044c96810c8d06a81d3e953e5e344c (diff)
netdata: update to version 1.14.0
- Add @BKPepe and @diizzyy as maintainers - Add PKG_CPE_ID - Modify 2nd patch Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
Diffstat (limited to 'admin/netdata/Makefile')
1 files changed, 7 insertions, 5 deletions
diff --git a/admin/netdata/Makefile b/admin/netdata/Makefile
index 954fd0bf2..0212ad813 100644
--- a/admin/netdata/Makefile
+++ b/admin/netdata/Makefile
@@ -8,15 +8,17 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=netdata
-PKG_VERSION:=1.13.0
+PKG_VERSION:=1.14.0
PKG_RELEASE:=1
-PKG_MAINTAINER:=
+
+PKG_MAINTAINER:=Josef Schlehofer <pepe.schlehofer@gmail.com>, Daniel Engberg <daniel.engberg.lists@pyret.net>
PKG_LICENSE:=GPL-3.0+
PKG_LICENSE_FILES:=COPYING
+PKG_CPE_ID:=cpe:/a:my-netdata:netdata
PKG_SOURCE:=$(PKG_NAME)-v$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/netdata/netdata/releases/download/v$(PKG_VERSION)
-PKG_HASH:=258e64a945bf80e91c4bffab35e7f2d8930025246814038f541ff0ac403a666c
+PKG_HASH:=f3768f6927e3712dce73794c6943a12f4454410c872eb3dfd19af4f52296187a
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-v$(PKG_VERSION)
PKG_INSTALL:=1
@@ -37,8 +39,8 @@ define Package/netdata/description
netdata is a highly optimized Linux daemon providing real-time performance
monitoring for Linux systems, applications and SNMP devices over the web.
- If you want to use Python plugins install python3, python3-yaml and
- python3-urllib3
+ If you want to use Python plugins install python3, python3-yaml and
+ python3-urllib3
endef
TARGET_CFLAGS := $(filter-out -O%,$(TARGET_CFLAGS))